Problem z multiplayerem a modami fs 17

25.10.2016

Problem z multiplayerem a modami fs 17

  1. Offline

    criss20

    Użytkownik

    Posty: 49

    Jest to dziwne w ogóle zachowanie gdyż w farming simualtor 15 nigdy czegoś takiego nie maiłem, dodatkowo sprawdzałem to z pewna grupa moderska znana z bardzo dobrych modów i oni tego problemu nie maja na tych moich modach że gra nie wynajduje serwerów multi.

    Może problem tkwi w wersji językowej gry czyli Polsko czeskiej taka jaką ja mam bo tak przynajmniej jest możliwość wyboru wersji językowej
    Witam. Mam do Was takie pytanie. Czy ktoś się spotkał z takim przypadkiem , a mianowicie jak się ma mody wgrane i chce się pograć na multiplayerze gra nie wynajduje serwerów do gier , gdy usunę zaznaczam tylko kilka modów reszta zostaje jak była gra nagle widzi serwery do gier. Dodam tez że te mody które wywaliłem sprawdzałem czy nie maja w pliki modDesc.xml wsparcia multiplayer czyli wartość true i jak się okazuje wszystko jest prawidłowo.

    Czy ktoś mógłby mi pomóc w tej kwestii ?

    Ps zauważyłem jedną ważna rzecz obecnie mam 84 mody i gra wynajduje serwery jak dodam mod nr 85 to już gra nie wynajduje serwera i sprawdzałem to z wszystkimi modami one normalnie przy stanie 84 modów działają. czy ktoś wie jak można zwiększyć limit dostępności modów w grze pod multiplayera ?


    Bardzo proszę o pomoc bo to jest na prawdę denerwujące żeby nie można było z kimś pograć na multi tak jak by był założony limit na ilość modów

    Dla sprostowania wygląda to tak mam folder mods z 86 modami

    https://www.youtube.com/watch?v=s_IuhDAiSUQ

    pod uruchomieniu gry

    nie ma listy serwerów

    https://www.youtube.com/watch?v=g_lT_JLvb9s

    lecz gdy mam 84 mody

    https://www.youtube.com/watch?v=TKfEbKIAw9c

    po uruchomieniu gry pojawia sie lista serwerów

    https://www.youtube.com/watch?v=Xi-iEOn5iGc
    28 Listopad 2016 - 14:21 / #1

Użytkownicy, którzy czytają ten temat

Aktualnie Online:1
(Użytkowników:0, Gości: 1)


1. Zakaz spamowania grozi za to ban na 3 dni.
2. Zakaz bluzgania grozi za to ban na 1 tydzień/ bez odwołania.
3. Administracja ma zawsze rację.
4. Zakaz reklamowania innego fora ban bez odwołania.

lysy
lysy
Dzisiaj 19:03:14

Panowie i Panie sprawa załatwiona dzięki GASEK , przyznaje sie sam bez bicia zakręciłem się jak młody :))
lysy
lysy
Dzisiaj 18:49:48

poszły na GG
GASEK01
GASEK01
Dzisiaj 18:44:31

Wyślij screena z tych errorów.
lysy
lysy
Dzisiaj 18:43:50

oczywiście w konsoli GE
GASEK01
GASEK01
Dzisiaj 18:43:45

zobacz jeszcze jakąś maszynę z gry
lysy
lysy
Dzisiaj 18:43:07

nic nie odpala tylko u dołu same ERRORY i WARINGI
GASEK01
GASEK01
Dzisiaj 18:42:09

dokładnie co
lysy
lysy
Dzisiaj 18:41:34

i cały czs to samo
GASEK01
GASEK01
Dzisiaj 18:40:47

No i odpal któryś z plików i3d.
lysy
lysy
Dzisiaj 18:39:43

tak te pliki z automatu same pozmieniały sobie na znaczek Gainsa
GASEK01
GASEK01
Dzisiaj 18:39:03

Wyślij screena z tych errorów.
lysy
lysy
Dzisiaj 18:38:15

GE pobrane z oficjalnej stronki system orginał mody ok mapki też bo wszystko działa poprawnie i w logu gry nie mam ani jednego błędu a jak odpalam cokolwiek przez GE to mi stado ERRORÓW pod spodem wyskakuje
GASEK01
GASEK01
Dzisiaj 18:37:19

Łysy, po wypakowaniu moda masz plik i3d ze znaczkiem giantsa.
lysy
lysy
Dzisiaj 18:34:14

GASEK01- no człowieku nie siedze w tym od dzisiaj , mody mi wszystkie działają tylko nie moge ich otworzyć ani map w GE nie wiem co jest grane już cuda wianki odstawiałem i dupa zbita nic nie pomaga
GASEK01
GASEK01
Dzisiaj 18:24:42

lysy -rozumiem że mod masz wypakowany,bo jak nie to zawsze dupa z tego.
lysy
lysy
Dzisiaj 16:47:38

GASEK01- nawet oryginał nie pomaga nie wiem co jest grane GE wo gule nie widzi mi modów nawet jak odpalam go pierwszego a potem daje otwórz nowy to widzi tylko pusty folder ( mods )
lysy
lysy
Dzisiaj 16:16:59

n0ris1225- tak pierwsze odpaliłem GE a on nawet nie widzi modów jak daje otwórz nowy i wchodze do folderu mods to GE w tym folderze nie widzi ani jednego modu tak jak by był pusty
n0ris1225
n0ris1225
Dzisiaj 15:45:32

lysy -sprubowałes muj sposób
GASEK01
GASEK01
Dzisiaj 15:42:45

lysy- pobierz GE ze strony giantsa ,tu masz link (musisz się zarejestrować) My Webpage
lysy
lysy
Dzisiaj 15:29:48

GASEK01- nic nie pomaga już próbowałem do dupy z tym , może to przez to że system mam oryginał a GE pirat nie wiem zgłupiałem
GASEK01
GASEK01
Dzisiaj 13:09:54

lysy - zobacz jeszcze plik log GE ,znajdziesz go tu -- Komputer > Dysk Lokalny (C:) > Użytkownicy > (twój użytkownik) > AppData > Local > i tu masz Giants Editor.Teraz, odinstaluj wszystkie wersje i usuń te wpisy giantsa co Ci podałem, następnie zainstaluj na nowo GE 7...Pisz jak poszło.
levis32
levis32
Dzisiaj 11:39:16

witam szukam mody polskie i mapki czy ktoś zrobi mapkę polska krużewniki i wiekowy bardzo bym prosił
lysy
lysy
Dzisiaj 11:12:52

n0ris1225- dzięki spróbuje
n0ris1225
n0ris1225
Dzisiaj 09:43:19

lysy - ja tesz mam po otwariu ge szary obraz-ale robie tak najpierw otwieram ge potem import danego modu i wszstko w porzadku widac mod
lysy
lysy
Dzisiaj 08:58:02

GASEK01- wszystkie sterowniki mam aktualizowane na bieżąco . Juz prubowałem wszystkiego nawet po kolei instalowałem GE od tych starszych do ostatniej wersji 7.0.5 i dalej ten sam bajer i po otwarciu czego kolwiek przez GE w programie na dole wywala mi kilkanaście ERRORÓW

Tylko zarejestrowani użytkownicy mog pisać na czacie.